set 162021
 

wget https://download2.mikrotik.com/routeros/6.44.5/chr-6.44.5.img.zip

apt-get update

apt-get install unzip

unzip chr-6.44.5.img

qemu-img info chr-6.44.5.img

qemu-img resize chr-6.44.5.img +10G

qemu-img info chr-6.44.5.img

qm importdisk 100 chr-6.44.5.img local-lvm

rm chr-6.44.5.img

Hardware : Add Unused Disk

– Detach scsi1

– Remove Unused Disk

Options : Boot Order

– Boot Device 1: scsi0

Como estabelecer VPN site a site com roteadores Mikrotik

 Clusterweb, ClusterWeb, Firewall, Leitura Recomendada, Mikrotik, Profissional de TI, Redes, Segurança  Comentários desativados em Como estabelecer VPN site a site com roteadores Mikrotik
abr 272021
 

Aqui está um rápido tutorial sobre como criar túnel VPN IPSec Site To Site com Mikrotik RB RouterOS 6.46.1 em ambos os lados.

Antes de começarmos, aqui estão algumas coisas que você deve ter em mente:

Esta é a configuração que estou usando apenas em ambientes de teste, não em produção. Eu recomendaria criar túneis IPSec baseados em certificado para produção, não aqueles com chave pré-compartilhada (este tutorial é com chave pré-compartilhada). 

Certifique-se de ter roteamento funcional e redes configuradas antes de tentar isso. Você precisa ser capaz de se comunicar normalmente (ping se habilitado no firewall) todos os pontos públicos no futuro túnel IPSec. 

Esta configuração é uma configuração limpa, não há configuração Mikrotik padrão pré-carregada nos roteadores em que estou fazendo isso.

Portanto, não tenho pontes ou firewalls pré-carregados e apenas tenho rotas predefinidas criadas. Certifique-se de configurar seu roteador seguro e protegido para ambiente de produção, esta configuração é apenas para mostrar em que estado o IPSec Site a Site pode funcionar.

Continue reading »

Manual:CHR MIKROTIK

 Clusterweb, ClusterWeb, Leitura Recomendada, Mikrotik, Profissional de TI  Comentários desativados em Manual:CHR MIKROTIK
jun 292018
 

Cloud Hosted Router

Cloud Hosted Router (CHR) is a RouterOS version intended for running as a virtual machine. It supports the x86 64-bit architecture and can be used on most of the popular hypervisors such as VMWare, Hyper-V, VirtualBox, KVM and others. CHR has full RouterOS features enabled by default but has a different licensing model than other RouterOS versions.

System Requirements

Minimal requirements:

  • RouterOS version 6.34 or later installed
  • 64bit CPU with virtualization support
  • 128 MB or more RAM for the CHR instance
  • 128 MB disk space for the CHR virtual hard drive
    • Maximum supported system disk image size is 16GB
Icon-note.png

Note: Minimal requirement is 128MB of RAM to complete the self-installation process.

 

Continue reading »

Bloqueando FACEBOOK e outras redes sociais no RouterOS – Mikrotik

 Clusterweb, ClusterWeb, Firewall, Leitura Recomendada, Mikrotik, Profissional de TI, Redes, Segurança  Comentários desativados em Bloqueando FACEBOOK e outras redes sociais no RouterOS – Mikrotik
jun 032018
 

O bloqueio apesar de simples pode ser usando para qualquer site, já que é feito usado uma determinada string e portas de conexão.

O que fazemos é criar um regra de Layer7, contendo a string (REGEXP) com o nome que desejamos bloquear.

Após criar as regra de Layer7, crie uma regra de FORWARD bloqueando todos os pacotes que satisfazerem essa L7 nas portas 80(http) e 443(https).

Caso queira bloquear o próprio facebook, basta copiar e colar as regras no terminal do Mikrotik, lembrando que pode ser alterado a string (regexp) para “twitter” por exemplo.

1
/ip firewall layer7-protocol add name=facebook regexp=facebook
1
2
/ip firewall filter add action=drop chain=forward comment="facebook" \
disabled=no dst-port=80,443 layer7-protocol=facebook protocol=tcp
jun 062017
 

a) WPAD could be set automatically (only in Internet Explorer) from DHCP – you have to add DHCP option, for example:

/ip dhcp-server option
add code=252 name=auto-proxy-config value=http://wpad.intranet/wpad.dat

(where value is address of your wpad script) and then use it in DHCP server network, for example:

/ip dhcp-server network
add address=192.168.100.0/24 dhcp-option=auto-proxy-config dns-server=192.168.100.1 gateway=192.168.100.1

Continue reading »

fev 012017
 

Se você está tendo problemas com sua hospedagem, traga seu site para a Clusterweb!
Garantimos que seu site fique no ar 24hs por dia, 7 dias por semana, todos os dias do ano!
Damos suporte a qualquer hora que precisar!
Visite: www.clusterweb.com.br e saiba mais!

dez 052015
 
Tudo que você precisa para hospedar sites e emails em Cloud Server sem precisar se preocupar com configuração e otimização: servidores, sites, emails, domínios, monitoramento em tempo real e um suporte incrível.
 
Infraestrutura completa para seu sistema independente da sua demanda temos o melhor custo benefício do mercado.
 
Proteção contra ataques DDOS Grátis.
 
Painel de Controle Suporte 24 Horas Ativação em 60 segundos.
 
Veja nossos Planos e Serviços:
https://goo.gl/VZPSIA
 
Curta nossa Página:
https://goo.gl/x9W6hD
logo-email
nov 232015
 
Tudo que você precisa para hospedar sites e emails em Cloud Server sem precisar se preocupar com configuração e otimização: servidores, sites, emails, domínios, monitoramento em tempo real e um suporte incrível.
 
Infraestrutura completa para seu sistema independente da sua demanda temos o melhor custo benefício do mercado.
Painel de Controle Suporte 24 Horas Ativação em 60 segundos.
 
Veja nossos Planos e Serviços:
https://goo.gl/VZPSIA
 
Curta nossa Página:
https://goo.gl/x9W6hD
Banner
nov 202015
 

Infraestrutura:
Completa para seu sistema independente da sua demanda temos o melhor custo benefício do mercado.

Proteção:
Possuímos Proteção DDOS Grátis.

UPTIME:
Além da alta tecnologia em servidores e sistemas estruturais, contamos com o que há de melhor em conectividade com UPTIME 99,99% mesmo em condições críticas.

SSD Cached:
Seus projetos até 20 vezes mais rápido sob storages SSD.
Cresça sem limites, venda pela internet e expanda as fronteiras da sua empresa.

Multi Data Center:
Infraestrutura de data center no EUA e França.

Ativação Rápida:
Crie seu servidor na nuvem em apenas 60 segundos.

Veja nossos Planos e Serviços:
https://goo.gl/VZPSIA

Curta nossa Página:
https://goo.gl/x9W6hD

Planos de Hospedagem

out 082015
 
Conheça já nossos planos de hospedagem de sites / Planos Cloud / Planos Dedicados…
 
Cresça sem limites, venda pela internet e expanda as fronteiras da sua empresa.
 
Ótima infra-estrutura e Proteção DDOS.
 
Veja nossos Planos e Serviços: 
https://goo.gl/VZPSIA
 
Curta nossa Página no FaceBook –
https://goo.gl/x9W6hD
ClusterWeb - Internet Data Center
set 282015
 

Assine agora um plano de hospedagem, cloud ou Dedicado, ótima infra-estrutura.

Veja nossos Planos e Serviços:

https://goo.gl/VZPSIA

Curta nossa Página –

https://goo.gl/x9W6hD

Publicidade - ClusterWeb - Cloud-00

jul 302015
 

DESCRIÇÃO DO SCRIPT

 

Pessoal,

Eu comecei a escrever scripts há muito pouco tempo, então, não sou muito bom em fazê-los, sou iniciante nessa área, portanto, podem haver coisas que vocês saibam fazer diferente e melhor.

Este script está funcionando perfeitamente nesse cliente, porém, caso vocês tenham novas ideias, novas formas de fazer as funções e processos aqui apresentados, conto com a ajuda e colaboração de vocês a fim de melhorar e aprimorar esse script.

Espero ajudar quem um dia vir a ter a mesma necessidade que eu tive.

Este script foi construído para suprir a necessidade de ter alta disponibilidade de internet. O mesmo está rodando em um servidor de firewall (CentOS 5).

O script é divido em dois arquivos, o link_rendundante e o monitor_link:

  • link_redundante – esse arquivo contém todas as funções e a lógica do script.
  • monitor_link – esse arquivo é o daemon, que roda e monitora o arquivo link_redundante.

Continue reading »