fev 112019
 

The service “httpd” appears to be down.

OK just to give an update on this thread, so hopefully it helps someone else in the future.

Apologies in advance to any Level 18 Fire Breathing +5 SysAdmins; this is noob stuff :)

The cPanel team examined my server and determined that Apache had ran out of Semaphores.

Each time HTTPD crashed it didn’t release the semaphores and eventually my server ran out (I had 128). The cPanel team kindly cleared down the “locked” semaphores as follows:

Continue reading »

Como reunir todas as contas de e-mail no Gmail

 Clusterweb, ClusterWeb, Desktop, Leitura Recomendada, Segurança, Servidor de E-mail  Comentários desativados em Como reunir todas as contas de e-mail no Gmail
jan 112019
 
Gerenciar várias contas de e-mail não é tarefa fácil, principalmente quando são de serviços diferentes. O usuário precisa logar e deslogar diversas vezes a fim de conferir todas as caixas de entrada, para facilitar isso, você pode centralizar suas contas de e-mail no Gmail ! Assim você pode receber e enviar seus e-mails das contas […]

Gerenciar várias contas de e-mail não é tarefa fácil, principalmente quando são de serviços diferentes. O usuário precisa logar e deslogar diversas vezes a fim de conferir todas as caixas de entrada, para facilitar isso, você pode centralizar suas contas de e-mail no Gmail !

Assim você pode receber e enviar seus e-mails das contas do Yahoo, Hotmail,  por exemplo, usando apenas um usuário e uma senha. A configuração é bem simples, vamos a ela !

1. Entre no site do Gmail (www.gmail.com.br) e faça login com a sua conta. Se não possuir uma, clique em Criar uma conta e faça seu cadastro gratuitamente.

2. Ao abrir a página principal do seu e-mail, na caixa de entrada, clique na engrenagem, no canto superior direito da página, e depois em Configurações.

imagem1

Continue reading »

dez 072018
 

CONFIGURANDO O APACHE2 DO PRIMEIRO SERVIDOR

Vamos começar instalando o apache2 e algumas libs:

 sudo apt-get install apache2 php7.2 libapache2-mod-php7.2
$ sudo apt-get install libapache2-mod-auth-mysql php7.2-mysql
$ sudo apt-get install apache2-prefork-dev

Habilitando os módulos do apache para o redirecionamento e para o proxy pass:

 sudo a2enmod env proxy_ajp proxy_balancer proxy proxy_connect proxy_http rewrite ssl headers

Para desabilitar os mods basta usar:

 sudo a2dismod [nome-dos-módulos]

Agora iremos criar o arquivo na pasta do apache2:

 sudo nano /etc/apache2/sites-available/meuSite

Continue reading »

set 032018
 

3.6.1 ClamAV

Objectivo

Instalação do pacote anti-vírus ClamAV. Este pode posteriormente ser integrado num sistema de filtragem de emails ou ficheiros.

Instalação

root@server:~# aptitude install clamav clamav-docs clamav-daemon clamav-freshclam

Para que o ClamAV possa verificar ficheiros compactados, devem ser também instalados alguns pacotes para descompactar ficheiros:

root@server:~# aptitude install arc arj bzip2 cabextract lzop nomarch p7zip pax tnef unrar-free unzip zoo

Se tiver acesso aos repositórios “non-free”, é possível instalar mais alguns pacotes:

root@server:~# aptitude install lha unrar 

Continue reading »

Como adicionar ou remover uma rota estática no Windows

 Clusterweb, ClusterWeb, Firewall, Leitura Recomendada, Profissional de TI, Redes, Segurança, Windows  Comentários desativados em Como adicionar ou remover uma rota estática no Windows
ago 262018
 

Como adicionar ou remover uma rota estática no Windows

1º – Abra o prompt de comando do Windows,  vá em executar e digite CMD, clique no símbolo do Windows (menu iniciar) na parte de pesquisar programas e arquivos digite CMD e pressione ENTER isso abrirá o prompt de comando. Se estiver realizando o comando em um servidor deve executar o prompt com privilégios administrativos, para isso, clique com o botão direto do mouse no prompt de comando e execute como adminstrador.

Continue reading »

INSTALANDO APACHE, MARIADB E PHP COM HTTPS NO ARCH LINUX

 Apache2, CentOS 7 / RHEL 7, Clusterweb, ClusterWeb, Debian, Linux  Comentários desativados em INSTALANDO APACHE, MARIADB E PHP COM HTTPS NO ARCH LINUX
jul 262018
 

APACHE

 

Ambiente:

  • Sistema: Linux arch 4.17.3-1-ARCH
  • Domínio: dominio.com.br
  • Ip: 192.168.0.1

1. Update do sistema:

# pacman -Syu

2. Instalando Apache:

# pacman -S apache

Habilitando e iniciando servidor Apache:

# systemctl enable httpd
# systemctl restart httpd

Continue reading »

jul 182018
 

Se você quer usar o WhatsApp no seu sistema, sem ficar preso a um navegador, conheça e veja como instalar o WhatsApp Desktop no Linux.

WhatsApp Desktop é um cliente de desktop WhatsApp não oficial de código aberto para Linux construído com o Framawork Electron, que é um conteiner de serviços web. Ou seja, ele é uma janela de navegador autônoma que usa o WhatsApp Web.

Descubra como instalar o WhatsApp Desktop no Linux
Descubra como instalar o WhatsApp Desktop no Linux

O programa oferece todas as características que seus clientes contemporâneos fazem, incluindo notificações de desktop nativas e suporte para atalhos com teclado, bem como opções extras, por exemplo, suporte para a folha de estilo CSS personalizada.

Continue reading »

jul 122018
 

O interface de administração do Zimbra é muito boa entretanto ela não permite a criação e edição de listra negra e branca de e-mails ou domínios de e-mail, mas podemos fazer a lista de forma muito simples pelo terminal.

Para executar os comandos abaixo você deve está conectado no servidor com o usuários zimbra:

# su zimbra

Edite o arquivo de configuração salocal.cf.in que fica em /opt/zimbra/conf

$ vim /opt/zimbra/conf/salocal.cf.in

No final no arquivo iremos criar a blacklist e whitelist, vamos até o final e editamos da seguinte forma.

#Lista Negra(Bloqueia por dominio ou e-mail)

blacklist_from usuario@clusterweb.com.br

blacklist_from *@clusterweb.com.br

#Lista Branca(Libera por domínio ou e-mail)

whitelist_from usuario@clusterweb.com.br

whitelist_from *@clusterweb.com.br

Quando colocamos a conta de e-mail exemplo usuario@clusterweb.com.br nós bloqueamos ou liberamos especificamente os e-mails vindos dessa conta, se colocarmos o * antes do @ significa que todas as mensagens estão bloqueadas ou liberadas daquele determinado domínio exemplo *@clusterweb.com.br

Terminada a edição da lista precisamos salvar e sair do arquivo, devido a permissão desse arquivo talvez seja necessário sair com um :wq! Para salvar sem problemas.

Precisamos agora reiniciar os serviços zmmtactl e zmamavisdctl para as listas entrarem em funcionamento.

$ zmmtactl restart

$ zmamavisdctl restart

Com essa criação de lista negra e branca os e-mail não ficarão nem parados na caixa de spam, eles serão bloqueados automaticamente no caso da blacklist e direcionados para a caixa de entrada no caso da whitelist.

Esclarecimentos e configuração do PPPoE no Debian 8

 Clusterweb, ClusterWeb, Debian, Desktop, Leitura Recomendada, Linux, Profissional de TI, Redes  Comentários desativados em Esclarecimentos e configuração do PPPoE no Debian 8
jul 042018
 

O PPPoE é ainda o protocolo mais utilizado pelos provedores xDSL. Aqui, documento algumas experiências básicas que vivenciei com este tipo de tecnologia.

De posse de um Opticom DSLink, desabilitei o Wifi junto com vários outros serviços habilitados (UPnP, DHCP, Telnet e FTP). Em seguida, re-configurei as definições de conexão com a WAN, configurando o roteadorzinho SOHO a trabalhar como bridge. A ideia de configurar o roteador como bridge é para permitir que o tráfego PPPoE gerado pela minha máquina consiga alcançar o PPPoE server do provedor.

A minha missão era configurar um roteador/firewall rodando Debian 8 para autenticar e receber um endereço público do provedor.

Graças aos desenvolvedores do daemon pppd, os caras do “Roaring Penguin” com seu rp-pppoe.so e os empacotadores do Debian, conexões PPPoE no Linux pode ser bastante simples (“pode ser simples” se as suas necessidades forem simples, dê uma olhadinha na main page do pppd se você quiser ver o que é flexibilidade rs).

Continue reading »

Views e acl’s no do bind9

 Clusterweb, ClusterWeb, Debian, Dns, Leitura Recomendada, Linux, Profissional de TI, Redes, Segurança  Comentários desativados em Views e acl’s no do bind9
jun 292018
 

Certo dia estava fuçando na internet usando o DIG que é uma ferramenta de lookup para DNS, e encontrei um domínio que tinha muitos registros do tipo A (host) apontando para endereços ip privados.

Bom se você tem os servidores de DNS na sua empresa ou entidade, você pode utilizar acl’s e views do BIND para criar uma zona específica para sua intranet e outra expecífica para uso externo.

Veja só, vamos editar o arquivo named.conf.local, presente no debian ou ubuntu.

Continue reading »

Bloqueando FACEBOOK e outras redes sociais no RouterOS – Mikrotik

 Clusterweb, ClusterWeb, Firewall, Leitura Recomendada, Mikrotik, Profissional de TI, Redes, Segurança  Comentários desativados em Bloqueando FACEBOOK e outras redes sociais no RouterOS – Mikrotik
jun 032018
 

O bloqueio apesar de simples pode ser usando para qualquer site, já que é feito usado uma determinada string e portas de conexão.

O que fazemos é criar um regra de Layer7, contendo a string (REGEXP) com o nome que desejamos bloquear.

Após criar as regra de Layer7, crie uma regra de FORWARD bloqueando todos os pacotes que satisfazerem essa L7 nas portas 80(http) e 443(https).

Caso queira bloquear o próprio facebook, basta copiar e colar as regras no terminal do Mikrotik, lembrando que pode ser alterado a string (regexp) para “twitter” por exemplo.

1
/ip firewall layer7-protocol add name=facebook regexp=facebook
1
2
/ip firewall filter add action=drop chain=forward comment="facebook" \
disabled=no dst-port=80,443 layer7-protocol=facebook protocol=tcp