Remover Propaganda do Utorrent

 Leitura Recomendada, Windows  Comentários desativados em Remover Propaganda do Utorrent
ago 282013
 

O programa de compartilhamento de arquivos uTorrent recentemente fez algumas mudanças e começou a apresentar propagandas na sua janela. O que muitas pessoas não percebem é que essas propagandas são opcionais e podem ser desabilitados. Siga estes passos simples e você poderá curtir a última versão do uTorrent sem as propagandas! Continue reading »

Elastix – Instalando, criando ramais e realizando ligações SIP Trunk Vono e FaleViper

 Leitura Recomendada  Comentários desativados em Elastix – Instalando, criando ramais e realizando ligações SIP Trunk Vono e FaleViper
ago 232013
 
Configuração do Trunk de saída pela FaleViper/Vono

Este artigo é voltado para iniciantes no mundo VoIP.Mostraremos como começar do zero sua configuração. Deixando aberto para utilização, tanto como revenda de minutos, como utilização do sistema dentro de sua empresa com criação de ramais para cada funcionário.

Em todos os casos, utilizamos como Trunk de saída a FaleViper. Não utilizaremos a Vono, pois o preço cobrado é excessivo e o que queremos é economizar. Continue reading »

Redmine no Debian – Instalação e configuração

 Leitura Recomendada  Comentários desativados em Redmine no Debian – Instalação e configuração
ago 232013
 
Instalação

Pré-instalação

É provável que os pacotes citados abaixo estejam instalados, mas se não estiverem, instale.

Instale os requisitos de funcionamento, como servidor WEB, banco de dados, OpenSSL, pacotes para compilar:

$ sudo aptitude install gcc build-essential zlib1g zlib1g-dev zlibc libzlib-ruby libssl-dev libyaml-dev libcurl4-openssl-dev apache2-mpm-prefork apache2-prefork-dev libapr1-dev libxslt-dev checkinstall libyaml-0-2 Continue reading »

Implementação de uma Rede Mesh de Hotspot Mikrotik

 Clusterweb, Leitura Recomendada, Linux, Redes  Comentários desativados em Implementação de uma Rede Mesh de Hotspot Mikrotik
ago 232013
 

Antes de iniciarmos nosso projeto de rede Mesh vamos ver uma imagem do que vamos produzir

De início vamos configurar o Mikrotik de Borda (MK1) que terá uma das suas interfaces ligada ao roteador CISCO 1800 series, a interface ETHER1 será renomeada para LINK e receberá um IP fixo em quanto à interface ETHER2 será renomeada para LAN e também receberá um IP fixo. Continue reading »

Wireless WDS Mesh Network

 Clusterweb, Leitura Recomendada, Linux, Redes, Wireless  Comentários desativados em Wireless WDS Mesh Network
ago 232013
 

Mesh Network Is a Topology , That Topology Has Full Bidirectional Connectivity Between His Nodes .

In This Mode Every Node In Network ( Access Point ) Haven’t Only A Way To Other Nodes , But They Can Access To Other Network With Other Nodes .

In Concept Mesh Have Some Modes Such As ( Full Mesh , Partial Mesh Or Hybird Mesh And … ) And I Want To Describe Full And Partial Mesh Modes And Its Configuration In Mikrotik .

Mesh network Have Some Advantage Such As : Roaming Ability , Full Coverage , Redundancy And Fault Tolerance Between Some Links And Etc … Continue reading »

Chroot Environment in Ubuntu

 Clusterweb, Leitura Recomendada, Linux, Redes, Segurança  Comentários desativados em Chroot Environment in Ubuntu
ago 192013
 

chroot environment is essentially a complete self-contained Linux installation that is nested within the main system. There are several reasons one might want to do this. It can be used to try out new (or old) Ubuntu or Debian releases, for development or packaging for other releases, or for running software that’s designed for another architecture. You can even have several chroot environments on the same system if you like. The chroot environment has it’s root somewhere in your filesystem, usually under /var/chroot, with its own libraries, system binaries, etc. The chroot command is used to change the root directory to that of the chroot environment so that the rest of the system is hidden.

I am mainly interested in the last of the three usages I mentioned above. Specifically, I need to run i386 programs on my AMD 64 system when there are no native 64-bit versions available. I will outline the steps I took to create a 32-bit chroot environment on Ubuntu Feisty Fawn (7.04). I will make the root directory /var/chroot/feisty_i386, but you can name it whatever you like. These steps should also translate to previous and future releases by simply changing feisty to breezy or warty or whatever comes next (see Releases on the Ubuntu Wiki).

The following instructions assume you are root, hence the # prompt. First, you need to install debootstrap which allows you to install a basic Ubuntu (which based on Debian) system from scratch, without the need for apt or dpkg. Installing from the repository should be fine as long as the chroot environment you wish to belongs to the same release that’s running on the main system. That is, if you want a Feisty i386 chroot environment on a Feisty amd64 system, go ahead and install from the repositories:

# apt-get install debootstrap

If you want a Breezy amd64 chroot on a Feisty amd64 system, you should download an older version of the debootstrap package. See DebootstrapChroot on the Ubuntu Wiki for more details. Continue reading »

Como criar um chroot

 Clusterweb, Leitura Recomendada, Linux, Segurança  Comentários desativados em Como criar um chroot
ago 192013
 
Introdução

Quem tem um computador AMD64 e tentou usar uma distro apropriada para 64 bits já se deparou com um pequeno problema. Alguns pacotes ainda não foram portados para este sistema, sem contar os jogos. Como exemplo vou citar o WINE, e outra coisa simples: flash para o Firefox.O sistema operacional em 64 bits é otimizado para aproveitar o total uso do seu AMD64 e, apesar de a diferença não ser brutal para um desktop, ela existe e é visível. Mas como aproveitar 100% da minha máquina se algumas aplicações AINDA não foram portadas para a minha arquitetura? Claro que eu posso usar um sistema operacional em 32 bits sem problemas, mas e aí?Não vou levar em consideração que os pacotes podem ser compilados em um sistema a partir do zero. Vou analisar como um usuário desktop pode criar um chroot do Debian Sarge dentro de um sistema Ubuntu 64. Escolhi o Debian Sarge para o sistema não ficar “homogêneo” demais, mas ao final do artigo o leitor poderá perceber que se pode escolher outra distribuição a seu gosto.

Mãos à obra então. Continue reading »

Configurando servidor MikroTik com Hotspot e páginas de aviso

 Clusterweb, Firewall, Proxy, Redes, Wireless  Comentários desativados em Configurando servidor MikroTik com Hotspot e páginas de aviso
ago 022013
 

Tipologia da rede do MikroTik

Aqui usarei o seguinte:

ISP:
192.168.50.20/24

REDE:
192.168.1.1

MikroTik versão:
2.9.50

Note: Podem ser em outras também.

Configurando os IPs, route e dns do MikroTik

Esta parte creio que todos já sabem, mas vamos dar um refresh, pois há alguns que estão começando agora.

Como costumo fazer, renomeio as interfaces:

/interface set ether1 name=internet comment=”conexão com a internet”
/interface set ether2 name=network comment=”conexão com os clientes”

Configurar os IPs:

/ip address add address=192.168.50.20/24 interface=internet
/ip address add address=192.168.1.1/24 interface=network

Configurar os DNS:

/ip dns set primary-dns=192.168.50.1
/ip dns static add name=192.168.1.1 address=192.168.1.1 Continue reading »